summaryrefslogtreecommitdiff
path: root/orbsvcs/tests/ImplRepo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'orbsvcs/tests/ImplRepo/Makefile.am')
-rw-r--r--orbsvcs/tests/ImplRepo/Makefile.am208
1 files changed, 0 insertions, 208 deletions
diff --git a/orbsvcs/tests/ImplRepo/Makefile.am b/orbsvcs/tests/ImplRepo/Makefile.am
deleted file mode 100644
index abf5d112994..00000000000
--- a/orbsvcs/tests/ImplRepo/Makefile.am
+++ /dev/null
@@ -1,208 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/ace_gperf
-TAO_ROOT = $(top_srcdir)
-
-SUBDIRS = \
- . \
- Bug_2604_Regression \
- Bug_689_Regression \
- NameService \
- scale
-
-noinst_PROGRAMS =
-
-## Makefile.airplane_idl.am
-
-BUILT_SOURCES = \
- AirplaneC.cpp \
- AirplaneC.h \
- AirplaneC.inl \
- AirplaneS.cpp \
- AirplaneS.h \
- AirplaneS.inl
-
-CLEANFILES = \
- Airplane-stamp \
- AirplaneC.cpp \
- AirplaneC.h \
- AirplaneC.inl \
- AirplaneS.cpp \
- AirplaneS.h \
- AirplaneS.inl
-
-AirplaneC.cpp AirplaneC.h AirplaneC.inl AirplaneS.cpp AirplaneS.h AirplaneS.inl: Airplane-stamp
-
-Airplane-stamp: $(srcdir)/Airplane.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -Sa -St $(srcdir)/Airplane.idl
- @touch $@
-
-noinst_HEADERS = \
- Airplane.idl
-
-## Makefile.airplane_client.am
-
-if BUILD_EXCEPTIONS
-
-noinst_PROGRAMS += airplane_client
-
-airplane_client_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR)
-
-airplane_client_SOURCES = \
- AirplaneC.cpp \
- AirplaneS.cpp \
- airplane_client.cpp \
- airplane_client_i.cpp \
- airplane_client_i.h
-
-airplane_client_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_IORTable.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Makefile.airplane_server.am
-
-if BUILD_EXCEPTIONS
-
-noinst_PROGRAMS += airplane_server
-
-airplane_server_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR)
-
-airplane_server_SOURCES = \
- AirplaneC.cpp \
- AirplaneS.cpp \
- airplane_i.cpp \
- airplane_server.cpp \
- airplane_server_i.cpp \
- airplane_i.h \
- airplane_server_i.h
-
-airplane_server_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_ImR_Client.la \
- $(TAO_BUILDDIR)/tao/libTAO_IORTable.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Makefile.nestea_idl.am
-
-BUILT_SOURCES += \
- NesteaC.cpp \
- NesteaC.h \
- NesteaC.inl \
- NesteaS.cpp \
- NesteaS.h \
- NesteaS.inl
-
-CLEANFILES += \
- Nestea-stamp \
- NesteaC.cpp \
- NesteaC.h \
- NesteaC.inl \
- NesteaS.cpp \
- NesteaS.h \
- NesteaS.inl
-
-NesteaC.cpp NesteaC.h NesteaC.inl NesteaS.cpp NesteaS.h NesteaS.inl: Nestea-stamp
-
-Nestea-stamp: $(srcdir)/Nestea.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -Sa -St $(srcdir)/Nestea.idl
- @touch $@
-
-noinst_HEADERS += \
- Nestea.idl
-
-## Makefile.nestea_client.am
-
-if BUILD_EXCEPTIONS
-
-noinst_PROGRAMS += nestea_client
-
-nestea_client_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR)
-
-nestea_client_SOURCES = \
- NesteaC.cpp \
- NesteaS.cpp \
- nestea_client.cpp \
- nestea_client_i.cpp \
- nestea_client_i.h
-
-nestea_client_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_IORTable.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Makefile.nestea_server.am
-
-if BUILD_EXCEPTIONS
-
-noinst_PROGRAMS += nestea_server
-
-nestea_server_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR)
-
-nestea_server_SOURCES = \
- NesteaC.cpp \
- NesteaS.cpp \
- nestea_i.cpp \
- nestea_server.cpp \
- nestea_server_i.cpp \
- nestea_i.h \
- nestea_server_i.h
-
-nestea_server_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_ImR_Client.la \
- $(TAO_BUILDDIR)/tao/libTAO_IORTable.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB