summaryrefslogtreecommitdiff
path: root/performance-tests/CSD_Strategy/TestServant/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'performance-tests/CSD_Strategy/TestServant/Makefile.am')
-rw-r--r--performance-tests/CSD_Strategy/TestServant/Makefile.am89
1 files changed, 0 insertions, 89 deletions
diff --git a/performance-tests/CSD_Strategy/TestServant/Makefile.am b/performance-tests/CSD_Strategy/TestServant/Makefile.am
deleted file mode 100644
index d8fe3a634e5..00000000000
--- a/performance-tests/CSD_Strategy/TestServant/Makefile.am
+++ /dev/null
@@ -1,89 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/ace_gperf
-TAO_ROOT = $(top_srcdir)
-
-
-## Makefile.csd_pt_testservant.am
-
-if BUILD_EXCEPTIONS
-if BUILD_THREADS
-
-BUILT_SOURCES = \
- FooC.cpp \
- FooC.h \
- FooC.inl \
- FooS.cpp \
- FooS.h \
- FooS.inl
-
-CLEANFILES = \
- Foo-stamp \
- FooC.cpp \
- FooC.h \
- FooC.inl \
- FooS.cpp \
- FooS.h \
- FooS.inl
-
-FooC.cpp FooC.h FooC.inl FooS.cpp FooS.h FooS.inl: Foo-stamp
-
-Foo-stamp: $(srcdir)/Foo.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/performance-tests/CSD_Strategy -Wb,export_macro=CSD_PT_TestServant_Export -Wb,export_include=TestServant/CSD_PT_TestServant_Export.h $(srcdir)/Foo.idl
- @touch $@
-
-noinst_LTLIBRARIES = libCSD_PT_TestServant.la
-
-libCSD_PT_TestServant_la_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/performance-tests/CSD_Strategy \
- -I$(TAO_BUILDDIR)/performance-tests/CSD_Strategy \
- -I$(TAO_ROOT)/tao \
- -DCSD_PT_TESTSERVANT_BUILD_DLL
-
-libCSD_PT_TestServant_la_SOURCES = \
- FooC.cpp \
- FooS.cpp \
- Foo_ClientEngine.cpp \
- Foo_Statistics.cpp \
- Foo_i.cpp
-
-libCSD_PT_TestServant_la_LDFLAGS = \
- -L$(TAO_ROOT)/performance-tests/CSD_Strategy/TestInf
-
-noinst_HEADERS = \
- Foo.idl \
- FooC.h \
- FooC.inl \
- FooS.h \
- FooS.inl \
- Foo_ClientEngine.h \
- Foo_Statistics.h \
- Foo_i.h
-
-endif BUILD_THREADS
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB