summaryrefslogtreecommitdiff
path: root/performance-tests/Misc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'performance-tests/Misc/Makefile.am')
-rw-r--r--performance-tests/Misc/Makefile.am124
1 files changed, 0 insertions, 124 deletions
diff --git a/performance-tests/Misc/Makefile.am b/performance-tests/Misc/Makefile.am
deleted file mode 100644
index f0aa1142ed0..00000000000
--- a/performance-tests/Misc/Makefile.am
+++ /dev/null
@@ -1,124 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-## Makefile.Misc_Basic_Perf.am
-noinst_PROGRAMS = basic_perf
-
-basic_perf_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-basic_perf_SOURCES = \
- basic_func.cpp \
- basic_perf.cpp \
- basic_func.h
-
-basic_perf_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Misc_Childbirth_Time.am
-noinst_PROGRAMS += childbirth_time
-
-childbirth_time_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-childbirth_time_SOURCES = \
- childbirth_time.cpp \
- basic_func.h \
- test_singleton.h
-
-childbirth_time_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Misc_Context_Switch_Time.am
-noinst_PROGRAMS += context_switch_time
-
-context_switch_time_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-context_switch_time_SOURCES = \
- context_switch_time.cpp \
- basic_func.h \
- test_singleton.h
-
-context_switch_time_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Misc_Preempt.am
-noinst_PROGRAMS += preempt
-
-preempt_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-preempt_SOURCES = \
- preempt.cpp \
- basic_func.h \
- test_singleton.h
-
-preempt_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Misc_Test_Mutex.am
-noinst_PROGRAMS += test_mutex
-
-test_mutex_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-test_mutex_SOURCES = \
- test_mutex.cpp \
- basic_func.h \
- test_singleton.h
-
-test_mutex_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Misc_Test_Naming.am
-noinst_PROGRAMS += test_naming
-
-test_naming_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-test_naming_SOURCES = \
- test_naming.cpp \
- basic_func.h \
- test_singleton.h
-
-test_naming_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Misc_Test_Singleton.am
-noinst_PROGRAMS += test_singleton
-
-test_singleton_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-test_singleton_SOURCES = \
- test_singleton.cpp \
- test_singleton.h
-
-test_singleton_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB