summaryrefslogtreecommitdiff
path: root/tests/TransportCurrent/IIOP/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/TransportCurrent/IIOP/Makefile.am')
-rw-r--r--tests/TransportCurrent/IIOP/Makefile.am108
1 files changed, 0 insertions, 108 deletions
diff --git a/tests/TransportCurrent/IIOP/Makefile.am b/tests/TransportCurrent/IIOP/Makefile.am
deleted file mode 100644
index bfad7062390..00000000000
--- a/tests/TransportCurrent/IIOP/Makefile.am
+++ /dev/null
@@ -1,108 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_ROOT = $(top_srcdir)
-
-noinst_PROGRAMS =
-
-## Makefile.IIOP_Server.am
-
-if BUILD_EXCEPTIONS
-if BUILD_INTERCEPTORS
-if BUILD_TRANSPORT_CURRENT
-
-noinst_PROGRAMS += server
-
-server_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(srcdir)/../lib \
- -I../lib
-
-server_SOURCES = \
- Current_Test_Impl.cpp \
- IIOP_Server_Main.cpp \
- IIOP_Server_Request_Interceptor.cpp \
- IIOP_Tester.cpp \
- server.cpp \
- IIOP_Server_Request_Interceptor.h
-
-server_LDADD = \
- $(top_builddir)/tests/TransportCurrent/lib/libCurrent_Test_Lib_Client.la \
- $(top_builddir)/tests/TransportCurrent/lib/libCurrent_Test_Lib_Server.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI_Server.la \
- $(TAO_BUILDDIR)/tao/libTAO_TC_IIOP.la \
- $(TAO_BUILDDIR)/tao/libTAO_TC.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_TRANSPORT_CURRENT
-endif BUILD_INTERCEPTORS
-endif BUILD_EXCEPTIONS
-
-## Makefile.IIOP_Client.am
-
-if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
-if BUILD_INTERCEPTORS
-if BUILD_TRANSPORT_CURRENT
-
-noinst_PROGRAMS += client
-
-client_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(srcdir)/../lib \
- -I../lib
-
-client_SOURCES = \
- IIOP_Tester.cpp \
- client.cpp \
- IIOP_Server_Request_Interceptor.h
-
-client_LDADD = \
- $(top_builddir)/tests/TransportCurrent/lib/libCurrent_Test_Lib_Client.la \
- $(top_builddir)/tests/TransportCurrent/lib/libCurrent_Test_Lib_Server.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI_Server.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicInterface.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
- $(TAO_BUILDDIR)/tao/libTAO_TC_IIOP.la \
- $(TAO_BUILDDIR)/tao/libTAO_TC.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_TRANSPORT_CURRENT
-endif BUILD_INTERCEPTORS
-endif BUILD_EXCEPTIONS
-endif BUILD_CORBA_MESSAGING
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB