summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Held <stefan_held@mentor.com>2015-06-18 18:28:32 +0200
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2015-07-21 12:46:03 +0200
commite4da5a35e0fc985c22a440e10c0728ed28fcb1a3 (patch)
tree689b1429087f913324784915d97855477f137c06 /tests/CMakeLists.txt
parentc745709ff10493281e5f020b2d76379e440ab9bd (diff)
downloadDLT-daemon-e4da5a35e0fc985c22a440e10c0728ed28fcb1a3.tar.gz
Rework of unit tests
Signed-off-by: Stefan Held <stefan_held@mentor.com> Signed-off-by: Alexander Wenzel <Alexander.AW.Wenzel@bmw.de>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 53e1acd..5cdc25f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -2,6 +2,9 @@
enable_testing()
include_directories(${gtest_SOURCE_DIR}/include)
+#SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -g")
+#SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -fsanitize=address")
+
configure_file(${CMAKE_SOURCE_DIR}/tests/testfile.dlt ${PROJECT_BINARY_DIR}/tests COPYONLY)
configure_file(${CMAKE_SOURCE_DIR}/tests/testfilter.txt ${PROJECT_BINARY_DIR}/tests COPYONLY)