summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorsom <somashekhar.puttagangaiah@intel.com>2022-04-01 20:27:47 +0530
committerAleksander Morgado <aleksander@aleksander.es>2022-04-20 15:20:34 +0200
commit1e08f9ca2c07ed2e080c76f66f50250e62e3bc31 (patch)
treee9125356b760785c161d9b92bc52be2d64478bcf /meson.build
parent4207ee61b75e754785d8e94046642a61303c6e7d (diff)
downloadModemManager-1e08f9ca2c07ed2e080c76f66f50250e62e3bc31.tar.gz
mm-log: hiding personal info while logging
During mm logging, some of the information like simIccId, Telephone numbers need to be hidden from displaying in the logs to protect some of the user information. Implemented for MBIM requiring libmbim 1.27.6, which is the development version that includes the needed API.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 540c6d50b..354afa61a 100644
--- a/meson.build
+++ b/meson.build
@@ -237,7 +237,7 @@ config_h.set('WITH_AT_COMMAND_VIA_DBUS', enable_at_command_via_dbus)
# MBIM support (enabled by default)
enable_mbim = get_option('mbim')
if enable_mbim
- mbim_glib_dep = dependency('mbim-glib', version: '>= 1.27.3')
+ mbim_glib_dep = dependency('mbim-glib', version: '>= 1.27.6')
endif
config_h.set('WITH_MBIM', enable_mbim)