summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Van Assche <me@dylanvanassche.be>2022-07-09 21:10:37 +0200
committerAleksander Morgado <aleksander@aleksander.es>2022-07-16 13:33:29 +0000
commitefb497e2e67d7eba213f6c2822e3f947219f6af4 (patch)
tree370cbea036f7a7df4a927e7fd51fbfa30e8ecc07 /meson.build
parentea3f5ccad85d376c08d57843b533d0bd85ade2f5 (diff)
downloadModemManager-efb497e2e67d7eba213f6c2822e3f947219f6af4.tar.gz
mm-call-qmi: implement DTMF support
Overwrite the base class with a QMI implementation to send DTMF characters during a call. Uses the continuous DTMF QMI messages to support both CDMA and 3GPP networks.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index c71b18c02..f656d357a 100644
--- a/meson.build
+++ b/meson.build
@@ -247,7 +247,7 @@ config_h.set('WITH_MBIM', enable_mbim)
# QMI support (enabled by default)
enable_qmi = get_option('qmi')
if enable_qmi
- qmi_glib_dep = dependency('qmi-glib', version: '>= 1.31.8')
+ qmi_glib_dep = dependency('qmi-glib', version: '>= 1.31.9')
endif
config_h.set('WITH_QMI', enable_qmi)