summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Haller <thaller@redhat.com>2021-07-21 21:21:18 +0200
committerThomas Haller <thaller@redhat.com>2021-07-26 15:30:10 +0200
commit641f4473b7cf221b00c38dcce76cd3ba6496c763 (patch)
treef4c92f9efa5c9040fad77033e72d899f7b2a0a59 /Makefile.am
parentf57679dd93caf45d7faca59a1c7cfa8fd3b6e4d3 (diff)
downloadNetworkManager-641f4473b7cf221b00c38dcce76cd3ba6496c763.tar.gz
build: fix calling test "check-local-devices-ovs" to check OVS device plugin
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ed08230973..659dc054f1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4113,6 +4113,8 @@ check-local-devices-ovs: src/core/devices/ovs/libnm-device-plugin-ovs.la
$(srcdir)/tools/check-exports.sh $(builddir)/src/core/devices/ovs/.libs/libnm-device-plugin-ovs.so "$(srcdir)/linker-script-devices.ver"
$(call check_so_symbols,$(builddir)/src/core/devices/ovs/.libs/libnm-device-plugin-ovs.so)
+check_local += check-local-devices-ovs
+
endif
EXTRA_DIST += \