summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorDan Williams <dcbw@redhat.com>2005-12-29 17:03:46 +0000
committerDan Williams <dcbw@redhat.com>2005-12-29 17:03:46 +0000
commit4783f655214c8e0f19b27475c56ee1309195290f (patch)
treeb0d7ced03fc156867d9bd9f633209b4824efe970 /test/Makefile.am
parentb16fe688d2eab68c85704fd6e374854a6e161a1d (diff)
downloadNetworkManager-4783f655214c8e0f19b27475c56ee1309195290f.tar.gz
2005-12-29 Dan Williams <dcbw@redhat.com>
* test/test-common.c test/test-common.h test/Makefile.am - Move to a test-common subdirectory * test/libnm-util/test-ciphers.c - Move test data to test-inputs.h - Test WPA ciphers too * test/libnm-util/test-dbus-helpers.c - Test serialization/deserialization of ciphers git-svn-id: http://svn-archive.gnome.org/svn/NetworkManager/trunk@1240 4912f4e0-d625-0410-9fb7-b9a5a253dbdc
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am15
1 files changed, 1 insertions, 14 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 159cb410ab..cc68e954c4 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS=libnm-util
+SUBDIRS=test-common libnm-util
INCLUDES = -I${top_srcdir} \
-I${top_srcdir}/gnome/libnm_glib \
@@ -15,8 +15,6 @@ AM_CPPFLAGS = \
noinst_PROGRAMS = nm-tool nminfotest nmtestdevices libnm_glib_test
-noinst_LTLIBRARIES=libtest-common.la
-
nm_tool_SOURCES = nm-tool.c
nm_tool_LDADD = $(DBUS_LIBS) $(GTHREAD_LIBS) $(HAL_LIBS) \
$(top_builddir)/utils/libnmutils.la
@@ -35,14 +33,3 @@ libnm_glib_test_LDADD = $(DBUS_LIBS) $(GTHREAD_LIBS) \
$(top_builddir)/utils/libnmutils.la \
../gnome/libnm_glib/libnm_glib.la
-
-libtest_common_la_SOURCES= \
- test-common.c \
- test-common.h
-
-libtest_common_la_CPPFLAGS = \
- $(GLIB_CFLAGS) \
- -DG_DISABLE_DEPRECATED
-
-libtest_common_la_LIBADD = $(GLIB_LIBS)
-