summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorDan Williams <dcbw@redhat.com>2009-08-26 13:07:35 -0500
committerDan Williams <dcbw@redhat.com>2009-08-26 13:07:35 -0500
commit58fcc8efe6a4724b9dc8e6718d4d2a20c7efd19f (patch)
tree0aa376ada7ca3d277a5b2e60cbe125cd3d44f03d /test/Makefile.am
parenteaa8a3871062a2216bd2e69ee87225c8c5acc1c0 (diff)
downloadNetworkManager-58fcc8efe6a4724b9dc8e6718d4d2a20c7efd19f.tar.gz
libnm-glib: libnm_glib -> libnm-glib
Bothered me for a long time; now that we've bumped the soname, we can rename the library too.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index e5f0c47846..9a07f91564 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,7 +1,6 @@
INCLUDES = -I${top_srcdir} \
-I${top_srcdir}/libnm-util \
-I${top_srcdir}/libnm-glib \
- -I${top_srcdir}/gnome/libnm_glib \
-I${top_srcdir}/include
AM_CPPFLAGS = \
@@ -13,11 +12,11 @@ AM_CPPFLAGS = \
bin_PROGRAMS = nm-tool
-noinst_PROGRAMS = nm-online libnm_glib_test
+noinst_PROGRAMS = nm-online libnm-glib-test
nm_tool_SOURCES = nm-tool.c
nm_tool_LDADD = \
- $(top_builddir)/libnm-glib/libnm_glib.la \
+ $(top_builddir)/libnm-glib/libnm-glib.la \
$(top_builddir)/libnm-util/libnm-util.la \
$(DBUS_LIBS) \
$(GLIB_LIBS)
@@ -28,9 +27,9 @@ nm_online_LDADD = \
$(DBUS_LIBS) \
$(GLIB_LIBS)
-libnm_glib_test_SOURCES = libnm_glib_test.c
+libnm_glib_test_SOURCES = libnm-glib-test.c
libnm_glib_test_LDADD = \
- $(top_builddir)/libnm-glib/libnm_glib.la \
+ $(top_builddir)/libnm-glib/libnm-glib.la \
$(top_builddir)/libnm-util/libnm-util.la \
$(DBUS_LIBS) \
$(GLIB_LIBS)