summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJaroslav Kysela <perex@perex.cz>1999-01-31 13:15:00 +0000
committerJaroslav Kysela <perex@perex.cz>1999-01-31 13:15:00 +0000
commit21d2b566f4a901ab7870c9fc0d70151870322731 (patch)
treec25a090063ac18e24de2dcfc31ee6073c6955328 /Makefile.am
parent4d8b1ba7000de495d0a15408b7259235eb859f9c (diff)
downloadalsa-utils-21d2b566f4a901ab7870c9fc0d70151870322731.tar.gz
Next updates for automake..
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1213b6b..729c283 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,3 +3,9 @@ SUBDIRS=include alsactl alsamixer amixer aplay utils
rpm: dist
$(MAKE) -C $@
+
+pack: clean-recursive
+ chown -R root.root ../alsa-utils
+ mv ../alsa-utils ../alsa-utils-$(VERSION)
+ tar --exclude=CVS -cvz -C .. -f ../alsa-utils-$(VERSION).tar.gz alsa-utils-$(VERSION)
+ mv ../alsa-utils-$(VERSION) ../alsa-utils