summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJaroslav Kysela <perex@perex.cz>2008-09-23 08:10:19 +0200
committerJaroslav Kysela <perex@perex.cz>2008-09-23 08:10:19 +0200
commit9f9ae68a9d7443917f6ec36afb01dcd83dc91f38 (patch)
treed240a2e05b1fcc0184cd4ac30e3fd751d8282dec /Makefile.am
parentf63ff476f3538f519ac8ff0acd4acdab29889ad5 (diff)
downloadalsa-utils-9f9ae68a9d7443917f6ec36afb01dcd83dc91f38.tar.gz
Add --disable-alsaconf to configure script
Signed-off-by: Jaroslav Kysela <perex@perex.cz>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b2646e4..554617d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,7 +4,13 @@ ALSAMIXER_DIR=alsamixer
else
ALSAMIXER_DIR=
endif
-SUBDIRS= include alsactl alsaconf $(ALSAMIXER_DIR) amidi amixer aplay iecset seq speaker-test utils m4 po
+if ALSACONF
+ALSACONF_DIR=alsaconf
+else
+ALSACONF_DIR=
+endif
+SUBDIRS= include alsactl $(ALSACONF_DIR) $(ALSAMIXER_DIR) amidi amixer \
+ aplay iecset seq speaker-test utils m4 po
EXTRA_DIST= TODO gitcompile
AUTOMAKE_OPTIONS=foreign
ACLOCAL_AMFLAGS = -I m4