summaryrefslogtreecommitdiff
path: root/alsaucm/Makefile.am
diff options
context:
space:
mode:
authorJaroslav Kysela <perex@perex.cz>2014-05-07 09:43:45 +0200
committerJaroslav Kysela <perex@perex.cz>2014-05-07 10:55:59 +0200
commit0a6c9e80f79b5bcb24571cec55b8c8bfe49996c9 (patch)
treea9799d5f3b908241dac17456ae068fcc9a021466 /alsaucm/Makefile.am
parent3f9712b9cdb7320452f457805286b8e15632312e (diff)
downloadalsa-utils-0a6c9e80f79b5bcb24571cec55b8c8bfe49996c9.tar.gz
Makefiles - use AM_CPPFLAGS instead INCLUDES
Signed-off-by: Jaroslav Kysela <perex@perex.cz>
Diffstat (limited to 'alsaucm/Makefile.am')
-rw-r--r--alsaucm/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/alsaucm/Makefile.am b/alsaucm/Makefile.am
index 4eba677..c180d4a 100644
--- a/alsaucm/Makefile.am
+++ b/alsaucm/Makefile.am
@@ -3,11 +3,11 @@ bin_PROGRAMS = \
alsaucm_SOURCES = usecase.c
-INCLUDES = \
+AM_CPPFLAGS = \
-Wall -I$(top_srcdir)/include
alsaucm_LDADD = -lasound
# local build
-INCLUDES += -I$(top_srcdir)/../alsa-lib/include
+AM_CPPFLAGS += -I$(top_srcdir)/../alsa-lib/include
alsaucm_LDADD += -L$(top_srcdir)/../alsa-lib/src/.libs