summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1632643..4e682bf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ rpm: dist
dist-hook:
-chmod -R a+r $(distdir)
@if ! test -z "$(AMTAR)"; then \
- $(AMTAR) --create --verbose --bzip2 --file=$(distdir).tar.bz2 $(distdir); \
+ $(AMTAR) --create --verbose --file=- $(distdir) | bzip2 -c -9 > $(distdir).tar.bz2 ; \
else \
- $(TAR) --create --verbose --bzip2 --file=$(distdir).tar.bz2 $(distdir); \
+ $(TAR) --create --verbose --bzip2 --file=- $(distdir) | bzip2 -c -9 > $(distdir).tar.bz2 ; \
fi