summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorIvan Zhakov <ivan@apache.org>2019-05-19 17:16:11 +0000
committerIvan Zhakov <ivan@apache.org>2019-05-19 17:16:11 +0000
commit05975de4da961c810e0bf9d0b3552d1b3e69364f (patch)
tree4404594dad07a1139146a3507642fbb97ae9f200 /CMakeLists.txt
parent00b4bbf286255269d4eaf01018bdd14959f873fd (diff)
downloadapr-05975de4da961c810e0bf9d0b3552d1b3e69364f.tar.gz
* CMakeLists.txt: Set MIN_WINDOWS_VER to Windows 7 by default.
git-svn-id: https://svn.apache.org/repos/asf/apr/apr/trunk@1859515 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3609d6cb8..b8caa1479 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ OPTION(APR_HAVE_IPV6 "IPv6 support" ON)
OPTION(INSTALL_PDB "Install .pdb files (if generated)" ON)
OPTION(APR_BUILD_TESTAPR "Build the test suite" OFF)
OPTION(TEST_STATIC_LIBS "Test programs use APR static libraries instead of shared libraries?" OFF)
-SET(MIN_WINDOWS_VER "Vista"
+SET(MIN_WINDOWS_VER "Windows7"
CACHE STRING "Minimum Windows version")
SET(LIBXML2_ICONV_INCLUDE_DIR ""
CACHE STRING "Directory with iconv include files for libxml2")