summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMladen Turk <mturk@apache.org>2021-12-01 14:39:08 +0000
committerMladen Turk <mturk@apache.org>2021-12-01 14:39:08 +0000
commit4399fd8aa58294c2ab9838258d7f018bf95b300e (patch)
treee4f6443d5e97b23b488d7a8250737e1b8c126c72 /CMakeLists.txt
parent260a975e58468d34a24ed099360fd873f72edc59 (diff)
downloadapr-4399fd8aa58294c2ab9838258d7f018bf95b300e.tar.gz
Fix find package. Cmake has findEXPAT not findExpat
git-svn-id: https://svn.apache.org/repos/asf/apr/apr/trunk@1895470 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 720ce955d..52e788e9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,7 @@ PROJECT(APR C)
CMAKE_MINIMUM_REQUIRED(VERSION 2.8)
# Either Expat or LibXml2 is required; the others are optional
-FIND_PACKAGE(Expat)
+FIND_PACKAGE(EXPAT)
FIND_PACKAGE(LibXml2)
FIND_PACKAGE(OpenSSL)