summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJeff Trawick <trawick@apache.org>2013-10-02 23:55:06 +0000
committerJeff Trawick <trawick@apache.org>2013-10-02 23:55:06 +0000
commitfa1332b26e7b8404d3c3313684aa2d23fac42146 (patch)
tree3a20b08d2073b0422fb1a7a794abe599570a8c9c /CMakeLists.txt
parentefc28babe303ba0f9327180571ca19e454061e07 (diff)
downloadapr-fa1332b26e7b8404d3c3313684aa2d23fac42146.tar.gz
add skiplist
git-svn-id: https://svn.apache.org/repos/asf/apr/apr/trunk@1528690 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3da0c4880..9e6656fd8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -193,6 +193,7 @@ SET(APR_PUBLIC_HEADERS_STATIC
include/apr_sha1.h
include/apr_shm.h
include/apr_signal.h
+ include/apr_skiplist.h
include/apr_strings.h
include/apr_strmatch.h
include/apr_tables.h
@@ -314,6 +315,7 @@ SET(APR_SOURCES
strings/apr_strtok.c
strmatch/apr_strmatch.c
tables/apr_hash.c
+ tables/apr_skiplist.c
tables/apr_tables.c
threadproc/win32/proc.c
threadproc/win32/signals.c