summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorJeff Trawick <trawick@apache.org>2011-04-17 12:54:35 +0000
committerJeff Trawick <trawick@apache.org>2011-04-17 12:54:35 +0000
commit715429ca2c7bbccb4b0c95e3c923168f7360965f (patch)
tree83405cd8427c57f98e3d9cd506295e8ac862aa8e /configure.in
parent81ac4b3dcb19b39db0bd1b01da2ad8f86c94135d (diff)
downloadapr-715429ca2c7bbccb4b0c95e3c923168f7360965f.tar.gz
indentation fix
git-svn-id: https://svn.apache.org/repos/asf/apr/apr/trunk@1094141 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in23
1 files changed, 11 insertions, 12 deletions
diff --git a/configure.in b/configure.in
index 095c0d0ba..c9dfc7a8a 100644
--- a/configure.in
+++ b/configure.in
@@ -447,19 +447,18 @@ case "$host:$CC" in
APR_SETVAR(AR,ar)
;;
-dnl If building static APR, both the APR build and the app build
-dnl need -DAPR_DECLARE_STATIC to generate the right linkage from
-dnl APR_DECLARE et al.
-dnl If building dynamic APR, the APR build needs APR_DECLARE_EXPORT
-dnl and the app build should have neither define.
-
+ dnl If building static APR, both the APR build and the app build
+ dnl need -DAPR_DECLARE_STATIC to generate the right linkage from
+ dnl APR_DECLARE et al.
+ dnl If building dynamic APR, the APR build needs APR_DECLARE_EXPORT
+ dnl and the app build should have neither define.
*-mingw* | *-cygwin*)
- if test "$enable_shared" = "yes"; then
- APR_ADDTO(INTERNAL_CPPFLAGS, -DAPR_DECLARE_EXPORT)
- else
- APR_ADDTO(CPPFLAGS, -DAPR_DECLARE_STATIC)
- fi
- ;;
+ if test "$enable_shared" = "yes"; then
+ APR_ADDTO(INTERNAL_CPPFLAGS, -DAPR_DECLARE_EXPORT)
+ else
+ APR_ADDTO(CPPFLAGS, -DAPR_DECLARE_STATIC)
+ fi
+ ;;
esac
AC_CACHE_CHECK([whether the compiler provides atomic builtins], [ap_cv_atomic_builtins],