summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 653d2597b..f8eda6456 100644
--- a/configure.in
+++ b/configure.in
@@ -3053,7 +3053,8 @@ APU_FIND_ICONV
dnl Enable DSO build; must be last:
APR_MODULAR_DSO
-AC_SEARCH_LIBS(crypt, crypt ufc)
+AC_SEARCH_LIBS(crypt, crypt ufc,
+ [APR_ADDTO(APRUTIL_LIBS, [$ac_cv_search_crypt])])
AC_MSG_CHECKING(if system crypt() function is threadsafe)
if test "x$apu_crypt_threadsafe" = "x1"; then
AC_DEFINE(APU_CRYPT_THREADSAFE, 1, [Define if the system crypt() function is threadsafe])