summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormanu <manu@unknown>2023-03-02 14:36:31 +0000
committermanu <manu@unknown>2023-03-02 14:36:31 +0000
commit063e815a3c13454887733b3ac1883d7868459728 (patch)
tree848d652ae3aa69f95b29e488a8a6585b9605f10f /CMakeLists.txt
parent8e229adef7b2ecbdbf9cf602db3564062d04e007 (diff)
downloadhttpd-063e815a3c13454887733b3ac1883d7868459728.tar.gz
Add RFC4331 quotas for mod_dav_fs
This is enabled by a new directive: DavQuota (Off|None|#bytes) Off (default): feature disabled None: no quota enforced, but used and available bytes are reported #bytes: an numerical value in bytes as the quota to enforce git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1907974 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95c95eb2c2..3ed34c7e10 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -455,7 +455,7 @@ SET(mod_dav_extra_sources
SET(mod_dav_install_lib 1)
SET(mod_dav_fs_extra_sources
modules/dav/fs/dbm.c modules/dav/fs/lock.c
- modules/dav/fs/repos.c
+ modules/dav/fs/quota.c modules/dav/fs/repos.c
)
SET(mod_dav_fs_extra_libs mod_dav)
SET(mod_dav_lock_extra_sources modules/dav/lock/locks.c)