summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGregg Lewis Smith <gsmith@apache.org>2015-11-11 21:38:54 +0000
committerGregg Lewis Smith <gsmith@apache.org>2015-11-11 21:38:54 +0000
commit17bb21130cb481f1c7fc835ecc871173a4a52873 (patch)
tree97c395a93dd98f5323fc1d9b98595e9690186098 /CMakeLists.txt
parent62e2350bcb8c8e01ff296ccf0c86c2cf3ee7e25b (diff)
downloadhttpd-17bb21130cb481f1c7fc835ecc871173a4a52873.tar.gz
goodbye h2_to_h1, hello h2_push.c
followup to r1713887 git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1713937 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8f8e7ec59b..1eaf606a78 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -403,12 +403,12 @@ SET(mod_http2_extra_sources
modules/http2/h2_ctx.c modules/http2/h2_from_h1.c
modules/http2/h2_h2.c modules/http2/h2_io.c
modules/http2/h2_io_set.c modules/http2/h2_mplx.c
- modules/http2/h2_request.c modules/http2/h2_response.c
- modules/http2/h2_session.c modules/http2/h2_stream.c
- modules/http2/h2_stream_set.c modules/http2/h2_switch.c
- modules/http2/h2_task.c modules/http2/h2_task_input.c
- modules/http2/h2_task_output.c modules/http2/h2_task_queue.c
- modules/http2/h2_to_h1.c modules/http2/h2_util.c
+ modules/http2/h2_push.c modules/http2/h2_request.c
+ modules/http2/h2_response.c modules/http2/h2_session.c
+ modules/http2/h2_stream.c modules/http2/h2_stream_set.c
+ modules/http2/h2_switch.c modules/http2/h2_task.c
+ modules/http2/h2_task_input.c modules/http2/h2_task_output.c
+ modules/http2/h2_task_queue.c modules/http2/h2_util.c
modules/http2/h2_worker.c modules/http2/h2_workers.c
)
SET(mod_ldap_extra_defines LDAP_DECLARE_EXPORT)