summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Eissing <icing@apache.org>2016-02-18 17:02:02 +0000
committerStefan Eissing <icing@apache.org>2016-02-18 17:02:02 +0000
commit43267df5fe169e3b1de8095955967a201bf6029d (patch)
treef615fcb52ff029fcfe0666c9bd5bbecd6fbd76b2 /CMakeLists.txt
parent36dc711fa165223313e1e98fb75e342419324563 (diff)
downloadhttpd-43267df5fe169e3b1de8095955967a201bf6029d.tar.gz
using proxy http2 connection concurrently, if main connection also uses http/2, needs more hardening
git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1731096 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ea412f02d..d9fc914a38 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -409,7 +409,7 @@ SET(mod_http2_extra_sources
modules/http2/h2_session.c modules/http2/h2_stream.c
modules/http2/h2_stream_set.c modules/http2/h2_switch.c
modules/http2/h2_task.c modules/http2/h2_task_input.c
- modules/http2/h2_task_output.c modules/http2/h2_task_queue.c
+ modules/http2/h2_task_output.c modules/http2/h2_int_queue.c
modules/http2/h2_util.c modules/http2/h2_worker.c
modules/http2/h2_workers.c
)