summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRainer Jung <rjung@apache.org>2018-04-09 07:23:57 +0000
committerRainer Jung <rjung@apache.org>2018-04-09 07:23:57 +0000
commit4f11950dc9d024217314a3a9b9a5d897a292426f (patch)
treed3e5abf4b9e50aaee6283501b8967ac9185ee9f2 /CMakeLists.txt
parent96f81bf2821f43ac00b880b7c623b5f9024bda57 (diff)
downloadhttpd-4f11950dc9d024217314a3a9b9a5d897a292426f.tar.gz
modules/md/mod_md.h is now a new public API
also used by other modules (currently mod_ssl), so it must be in the include path. It was missing for cmake builds. Note that this change does not yet enable building mod_md itself using cmake. That part is still missing. git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1828669 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 47fe79e4d7..34db575bb9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -709,6 +709,7 @@ SET(HTTPD_INCLUDE_DIRECTORIES
${CMAKE_CURRENT_SOURCE_DIR}/modules/dav/main
${CMAKE_CURRENT_SOURCE_DIR}/modules/filters
${CMAKE_CURRENT_SOURCE_DIR}/modules/generators
+ ${CMAKE_CURRENT_SOURCE_DIR}/modules/md
${CMAKE_CURRENT_SOURCE_DIR}/modules/proxy
${CMAKE_CURRENT_SOURCE_DIR}/modules/session
${CMAKE_CURRENT_SOURCE_DIR}/modules/ssl