summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Eissing <icing@apache.org>2022-04-27 11:48:36 +0000
committerStefan Eissing <icing@apache.org>2022-04-27 11:48:36 +0000
commit6b5e7d4588b98810788ed4a5ff73f2cd14ed7835 (patch)
tree9f80b49223aafcbf61913cc58d89b38fa00d4d15 /CMakeLists.txt
parent33a168cc58c8315f6cb4ffc688b8a06ed0300afa (diff)
downloadhttpd-6b5e7d4588b98810788ed4a5ff73f2cd14ed7835.tar.gz
*) mod_md: added support for managing certificates via a
local tailscale demon for users of that secure networking. This gives trusted certificates for tailscale assigned domain names in the *.ts.net space. git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1900313 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 526b502551..379644dc50 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -512,7 +512,7 @@ SET(mod_md_extra_sources
modules/md/md_ocsp.c modules/md/md_util.c
modules/md/mod_md_config.c modules/md/mod_md_drive.c
modules/md/mod_md_os.c modules/md/mod_md_status.c
- modules/md/mod_md_ocsp.c
+ modules/md/mod_md_ocsp.c modules/md/md_tailscale.c
)
SET(mod_optional_hook_export_extra_defines AP_DECLARE_EXPORT) # bogus reuse of core API prefix
SET(mod_proxy_extra_defines PROXY_DECLARE_EXPORT)