summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Eissing <icing@apache.org>2016-04-29 09:35:18 +0000
committerStefan Eissing <icing@apache.org>2016-04-29 09:35:18 +0000
commit824121f7f990277e6df2503fed723b53a08e3f95 (patch)
treea6f91c98f3eeb8cbe36b89f2a54fdd26d2093583 /CMakeLists.txt
parent3a13945b05090a19d1df7a9a0175ab77e6db23fc (diff)
downloadhttpd-824121f7f990277e6df2503fed723b53a08e3f95.tar.gz
mod_http2/mod_proxy_http2: no longer reusing h2_request.o for proxy module
git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1741596 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df19df4c97..d717635767 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -453,8 +453,7 @@ SET(mod_proxy_http2_requires NGHTTP2_FOUND)
SET(mod_proxy_http2_extra_defines ssize_t=long)
SET(mod_proxy_http2_extra_libs ${NGHTTP2_LIBRARIES})
SET(mod_proxy_http2_extra_sources
- modules/http2/h2_proxy_session.c modules/http2/h2_request.c
- modules/http2/h2_util.c
+ modules/http2/h2_proxy_session.c modules/http2/h2_util.c
)
SET(mod_proxy_http2_extra_libs mod_proxy)
SET(mod_ratelimit_extra_defines AP_RL_DECLARE_EXPORT)