summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGregg Lewis Smith <gsmith@apache.org>2015-11-03 19:24:18 +0000
committerGregg Lewis Smith <gsmith@apache.org>2015-11-03 19:24:18 +0000
commit8885e0addeabf6d07abe44102bf71ef305bea0a8 (patch)
treef2d96ef84786a3192ec13483fc9dce2a1d760bce /CMakeLists.txt
parent36a83874f9affbe615028f37e9f148bef084606d (diff)
downloadhttpd-8885e0addeabf6d07abe44102bf71ef305bea0a8.tar.gz
add new h2_bucket_* files to cmake build
git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1712382 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f3e74a789..8f8e7ec59b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -397,7 +397,8 @@ SET(mod_http2_requires NGHTTP2_FOUND)
SET(mod_http2_extra_defines ssize_t=long)
SET(mod_http2_extra_libs ${NGHTTP2_LIBRARIES})
SET(mod_http2_extra_sources
- modules/http2/h2_alt_svc.c modules/http2/h2_config.c
+ modules/http2/h2_alt_svc.c modules/http2/h2_bucket_eoc.c
+ modules/http2/h2_bucket_eos.c modules/http2/h2_config.c
modules/http2/h2_conn.c modules/http2/h2_conn_io.c
modules/http2/h2_ctx.c modules/http2/h2_from_h1.c
modules/http2/h2_h2.c modules/http2/h2_io.c