summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGregg Lewis Smith <gsmith@apache.org>2015-12-17 20:56:17 +0000
committerGregg Lewis Smith <gsmith@apache.org>2015-12-17 20:56:17 +0000
commitedc91c55d4a093ab2812846b513eb57e5a377cc7 (patch)
tree62f1b810088a4cb57b4ae7942bd0e9b23e9c264d /CMakeLists.txt
parentebd98a4aec2ad614c369996bfee02178b309ad5f (diff)
downloadhttpd-edc91c55d4a093ab2812846b513eb57e5a377cc7.tar.gz
Follow-up r1720608, hello h2_filter.c
git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1720651 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt21
1 files changed, 11 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1eaf606a78..f6aa260404 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -400,16 +400,17 @@ SET(mod_http2_extra_sources
modules/http2/h2_alt_svc.c modules/http2/h2_bucket_eoc.c
modules/http2/h2_bucket_eos.c modules/http2/h2_config.c
modules/http2/h2_conn.c modules/http2/h2_conn_io.c
- modules/http2/h2_ctx.c modules/http2/h2_from_h1.c
- modules/http2/h2_h2.c modules/http2/h2_io.c
- modules/http2/h2_io_set.c modules/http2/h2_mplx.c
- modules/http2/h2_push.c modules/http2/h2_request.c
- modules/http2/h2_response.c modules/http2/h2_session.c
- modules/http2/h2_stream.c modules/http2/h2_stream_set.c
- modules/http2/h2_switch.c modules/http2/h2_task.c
- modules/http2/h2_task_input.c modules/http2/h2_task_output.c
- modules/http2/h2_task_queue.c modules/http2/h2_util.c
- modules/http2/h2_worker.c modules/http2/h2_workers.c
+ modules/http2/h2_ctx.c modules/http2/h2_filter.c
+ modules/http2/h2_from_h1.c modules/http2/h2_h2.c
+ modules/http2/h2_io.c modules/http2/h2_io_set.c
+ modules/http2/h2_mplx.c modules/http2/h2_push.c
+ modules/http2/h2_request.c modules/http2/h2_response.c
+ modules/http2/h2_session.c modules/http2/h2_stream.c
+ modules/http2/h2_stream_set.c modules/http2/h2_switch.c
+ modules/http2/h2_task.c modules/http2/h2_task_input.c
+ modules/http2/h2_task_output.c modules/http2/h2_task_queue.c
+ modules/http2/h2_util.c modules/http2/h2_worker.c
+ modules/http2/h2_workers.c
)
SET(mod_ldap_extra_defines LDAP_DECLARE_EXPORT)
SET(mod_ldap_extra_libs wldap32)