summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Eissing <icing@apache.org>2017-03-25 16:07:30 +0000
committerStefan Eissing <icing@apache.org>2017-03-25 16:07:30 +0000
commitf56c4d62547bd9b11591ee306d26827030fdc4a3 (patch)
tree1d80cb17ec4b693b9e1dc304a0e14faa7360a626 /CMakeLists.txt
parentb193e0b7ff4995865660003f3666b04a35cc69e3 (diff)
downloadhttpd-f56c4d62547bd9b11591ee306d26827030fdc4a3.tar.gz
On the trunk:
mod_http2: h2 workers with improved scalability for better scheduling performance. There are H2MaxWorkers threads created at start and the number is kept constant. git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1788672 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 37982f1bb6..7e30909cf1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -439,7 +439,7 @@ SET(mod_http2_extra_sources
modules/http2/h2_session.c modules/http2/h2_stream.c
modules/http2/h2_switch.c modules/http2/h2_ngn_shed.c
modules/http2/h2_task.c modules/http2/h2_util.c
- modules/http2/h2_worker.c modules/http2/h2_workers.c
+ modules/http2/h2_workers.c
)
SET(mod_ldap_extra_defines LDAP_DECLARE_EXPORT)
SET(mod_ldap_extra_libs wldap32)