summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJeff Trawick <trawick@apache.org>2013-08-28 00:59:05 +0000
committerJeff Trawick <trawick@apache.org>2013-08-28 00:59:05 +0000
commitfafc97c73ca1eef870abbf3c724de3777f295815 (patch)
treeb4505e292811ca4c8f0eed958b5767fc482020dc /CMakeLists.txt
parente3df325375f69f223e79376a7287bb9905979602 (diff)
downloadhttpd-fafc97c73ca1eef870abbf3c724de3777f295815.tar.gz
Follow up to r1518041: zlib is found, deflate build is working
git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1518042 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8a9c0400a6..84e680d4a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,9 +42,9 @@ PROJECT(HTTPD C)
# . Handling of module prerequisites
# . Find support libraries:
# + "Find" PCRE and APR (no bundled cmake FindXXX macros)
-# + LUA, libxml2, zlib, distcache
+# + LUA, libxml2, distcache
# . Modules not yet supported:
-# + mod_ldap, mod_authnz_ldap, mod_socache_dc, mod_deflate, mod_proxy_html, mod_xml2enc,
+# + mod_ldap, mod_authnz_ldap, mod_socache_dc, mod_proxy_html, mod_xml2enc,
# mod_lua, mod_serf, apreq+mod_apreq, mod_session_crypto
# + mod_lbmethod_rr and mod_firehose, which don't compile on Windows
# . Add a way to configure additional statically-linked modules (like --with-module on Unix)