summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Eissing <icing@apache.org>2016-06-09 14:03:07 +0000
committerStefan Eissing <icing@apache.org>2016-06-09 14:03:07 +0000
commitfb0a9188624a03019db152c4e6cf908307ca5f0f (patch)
tree90ef42145053f9480edf13b256ac894fa2586a53 /CMakeLists.txt
parenta61612e1894cad2724f857ee2ba12d2f62136564 (diff)
downloadhttpd-fb0a9188624a03019db152c4e6cf908307ca5f0f.tar.gz
mod_proxy_http2: own h2_proxy_util.c source file to avoid duplicate use of h2_util.c, updated dsp and cmake as well as configure files
git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1747550 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5aa6dc7d0e..a0fd892da5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -455,7 +455,7 @@ SET(mod_proxy_http2_extra_defines ssize_t=long)
SET(mod_proxy_http2_extra_includes ${NGHTTP2_INCLUDE_DIR})
SET(mod_proxy_http2_extra_libs ${NGHTTP2_LIBRARIES} mod_proxy)
SET(mod_proxy_http2_extra_sources
- modules/http2/h2_proxy_session.c modules/http2/h2_util.c
+ modules/http2/h2_proxy_session.c modules/http2/h2_proxy_util.c
)
SET(mod_ratelimit_extra_defines AP_RL_DECLARE_EXPORT)
SET(mod_sed_extra_sources