summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorWilliam A. Rowe Jr <wrowe@apache.org>2016-12-12 17:40:59 +0000
committerWilliam A. Rowe Jr <wrowe@apache.org>2016-12-12 17:40:59 +0000
commit250ff9c0c8370647541bf97d5fad2f88a388c305 (patch)
tree74254f6721de5cfcdcae6abbec74d778b7c755dd /configure.in
parent56ffeebf660a90482a5efee03b4eb3b30f1bbf75 (diff)
downloadhttpd-250ff9c0c8370647541bf97d5fad2f88a388c305.tar.gz
Resolve shell syntax error noted by jim, tested against pcre8/pcre2-10
git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1773839 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 3 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 6d75d6dac3..659f6e61dc 100644
--- a/configure.in
+++ b/configure.in
@@ -222,11 +222,10 @@ fi
AC_ARG_WITH(pcre,
APACHE_HELP_STRING(--with-pcre=PATH,Use external PCRE library))
-
-if test "$with_pcre" = "" || test "$with_pcre" = "yes"; then
- with_pcre = "$PATH"
+if test "x$with_pcre" = "x" || test "$with_pcre" = "yes"; then
+ with_pcre="$PATH"
else
- with_pcre = "$with_pcre/bin:$with_pcre"
+ with_pcre="$with_pcre/bin:$with_pcre"
fi
AC_CHECK_TARGET_TOOLS(PCRE_CONFIG, [pcre2-config pcre-config],