summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorJeff Trawick <trawick@apache.org>2012-09-23 14:11:02 +0000
committerJeff Trawick <trawick@apache.org>2012-09-23 14:11:02 +0000
commitd5eedd1a20be348760ec1e398649693481297e04 (patch)
tree3de239bd7e34cb86f6c6770555bdafd138d3159b /configure.in
parentf696d241c7f75a29314a74485566f80c976bf0cd (diff)
downloadhttpd-d5eedd1a20be348760ec1e398649693481297e04.tar.gz
consolidate hints/instructions about using APR (and maybe APR-util) with httpd
git-svn-id: https://svn.apache.org/repos/asf/httpd/httpd/trunk@1389060 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index c4c17591ce..2cce0404b2 100644
--- a/configure.in
+++ b/configure.in
@@ -90,7 +90,7 @@ APACHE_HELP_STRING(--with-included-apr,Use bundled copies of APR/APR-Util))
if test "x$with_included_apr" = "xyes"; then
apr_found=reconfig
if test ! -d srclib/apr && test ! -d $srcdir/srclib/apr; then
- AC_MSG_ERROR([Bundled APR requested but not found at ./srclib/. Download and unpack the corresponding apr and apr-util packages to ./srclib/.])
+ AC_MSG_ERROR([Bundled APR requested but not found at ./srclib/. Please refer to the documentation on APR in the httpd INSTALL file.])
fi
else
APR_FIND_APR("$srcdir/srclib/apr", "./srclib/apr", 1, 1 2, [
@@ -106,7 +106,7 @@ else
fi
if test "$apr_found" = "no"; then
- AC_MSG_ERROR([APR not found. Please read the documentation.])
+ AC_MSG_ERROR([APR not found. Please refer to the documentation on APR in the httpd INSTALL file.])
fi
if test "$apr_found" = "reconfig"; then
@@ -150,7 +150,7 @@ if test "x${apr_major_version}" = "x2"; then
elif test "x$with_included_apr" = "xyes"; then
apu_found=reconfig
if test ! -d srclib/apr-util && test ! -d $srcdir/srclib/apr-util; then
- AC_MSG_ERROR([Bundled APR-Util requested but not found at ./srclib/. Download and unpack the corresponding apr and apr-util packages to ./srclib/.])
+ AC_MSG_ERROR([Bundled APR-Util requested but not found at ./srclib/. Please refer to the documentation on APR in the httpd INSTALL file.])
fi
else
dnl If httpd is buildconf'ed against an apr 2.x tree, then 1.x
@@ -162,7 +162,7 @@ else
fi
if test "$apu_found" = "no"; then
- AC_MSG_ERROR([APR-util not found. Please read the documentation.])
+ AC_MSG_ERROR([APR-util not found. Please refer to the documentation on APR in the httpd INSTALL file.])
fi
# Catch some misconfigurations: