summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5aa6dc7d0e..a0fd892da5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -455,7 +455,7 @@ SET(mod_proxy_http2_extra_defines ssize_t=long)
SET(mod_proxy_http2_extra_includes ${NGHTTP2_INCLUDE_DIR})
SET(mod_proxy_http2_extra_libs ${NGHTTP2_LIBRARIES} mod_proxy)
SET(mod_proxy_http2_extra_sources
- modules/http2/h2_proxy_session.c modules/http2/h2_util.c
+ modules/http2/h2_proxy_session.c modules/http2/h2_proxy_util.c
)
SET(mod_ratelimit_extra_defines AP_RL_DECLARE_EXPORT)
SET(mod_sed_extra_sources