summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 363d00b..5d3cab3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -14,4 +14,4 @@ fuzz_pingip_LDADD = $(LIBOBJS)
TESTS=arping_test
check_PROGRAMS=arping_test
arping_test_SOURCES=arping.c arping_test.c unix.c mock_libpcap.c mock_libnet.c
-arping_test_LDADD=$(LIBOBJS) -lcheck -lpthread
+arping_test_LDADD=$(LIBOBJS) -lcheck -lpthread -lsubunit