summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5b15869..dd71c1b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -36,6 +36,11 @@ LT_INIT
AM_GNU_GETTEXT_VERSION([0.18.2])
AM_GNU_GETTEXT([external])
+dnl Most people get these man(2) pages from the system now.
+AC_ARG_ENABLE([man2],
+ [AS_HELP_STRING([--enable-man2], [Install man(2) pages])])
+AM_CONDITIONAL([ENABLE_MAN2], [test "x$enable_man2" = "xyes"])
+
AC_ARG_ENABLE([debug],
[AS_HELP_STRING([--enable-debug], [Enable extra debugging])])
AS_IF([test "x$enable_debug" = "xyes"],