summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStefano Lattarini <stefano.lattarini@gmail.com>2012-11-16 11:44:18 +0100
committerStefano Lattarini <stefano.lattarini@gmail.com>2012-11-16 11:44:18 +0100
commitdb036841cca7c784033ee624c7a8b261f25a76ed (patch)
tree23afca1686b6c52d362308606d87c6b6d4376d84 /configure.ac
parentbd0d41d77f0d8a24bb8e6aac3bf580cbe741f88e (diff)
downloadautomake-db036841cca7c784033ee624c7a8b261f25a76ed.tar.gz
cosmetics: de-tabify configure.ac
Signed-off-by: Stefano Lattarini <stefano.lattarini@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 8 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index 805064844..6c9cfc09b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -40,7 +40,7 @@ dnl We call AC_PROG_CC in an unusual way, and only for use in our
dnl testsuite, so also use 'no-dependencies' and 'no-define' among
dnl the automake options to avoid bloating and potential problems.
AM_INIT_AUTOMAKE([dist-xz filename-length-max=99 color-tests
- parallel-tests silent-rules no-define no-dependencies])
+ parallel-tests silent-rules no-define no-dependencies])
## Keep this on a line of its own, since it must be found and processed
## by the 'update-copyright' rule in our Makefile.
@@ -89,11 +89,11 @@ AC_CACHE_CHECK([whether $PERL supports ithreads], [am_cv_prog_PERL_ithreads],
use Config;
if ($Config{useithreads})
{
- require threads;
- import threads;
- require Thread::Queue;
- import Thread::Queue;
- exit 0;
+ require threads;
+ import threads;
+ require Thread::Queue;
+ import Thread::Queue;
+ exit 0;
}
exit 1;' >&AS_MESSAGE_LOG_FD 2>&1
then
@@ -607,10 +607,10 @@ AC_CONFIG_LINKS([defs:defs])
AC_CONFIG_FILES([t/wrap/aclocal-${APIVERSION}:t/wrap/aclocal.in],
[chmod +x t/wrap/aclocal-${APIVERSION}],
- [APIVERSION=$APIVERSION])
+ [APIVERSION=$APIVERSION])
AC_CONFIG_FILES([t/wrap/automake-${APIVERSION}:t/wrap/automake.in],
[chmod +x t/wrap/automake-${APIVERSION}],
- [APIVERSION=$APIVERSION])
+ [APIVERSION=$APIVERSION])
AC_OUTPUT