summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bf72023e2..dcf2d9556 100644
--- a/configure.ac
+++ b/configure.ac
@@ -73,9 +73,10 @@ if test -z "$PERL"; then
fi
# Save details about the selected perl interpreter in config.log.
AM_RUN_LOG([$PERL --version])
-$PERL -e 'require 5.010;' || {
+$PERL -e 'require 5.006;' || {
AC_MSG_ERROR(
-[perl 5.10 (2007) or better is required. If you have several perl versions
+[perl 5.6 or better is required; perl 5.8.2 or better
+is recommended. If you have several perl versions
installed, select the one Automake should use using
./configure PERL=/path/to/perl])
}