summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorArmin Ronacher <armin.ronacher@active-4.com>2013-07-26 18:05:46 +0200
committerArmin Ronacher <armin.ronacher@active-4.com>2013-07-26 18:05:46 +0200
commit7068736a978db7adcb09f77238d08b74247f86c5 (patch)
treed004e173c3d83d31635319b65692b367bc76baec /setup.py
parent6d6d904681f73f06e65e42a806f89a8cdf0b4587 (diff)
downloadbabel-7068736a978db7adcb09f77238d08b74247f86c5.tar.gz
Updated setup file
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py14
1 files changed, 4 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 036c6ea..194dbd2 100755
--- a/setup.py
+++ b/setup.py
@@ -48,24 +48,19 @@ setup(
description = 'Internationalization utilities',
long_description = \
"""A collection of tools for internationalizing Python applications.""",
- author = 'Edgewall Software',
- author_email = 'info@edgewall.org',
+ author = 'Armin Ronacher',
+ author_email = 'armin.ronacher@active-4.com',
license = 'BSD',
- url = 'http://babel.edgewall.org/',
- download_url = 'http://babel.edgewall.org/wiki/Download',
+ url = 'http://babel.pocoo.org/',
classifiers = [
- 'Development Status :: 4 - Beta',
+ 'Development Status :: 5 - Production/Stable',
'Environment :: Web Environment',
'Intended Audience :: Developers',
'License :: OSI Approved :: BSD License',
'Operating System :: OS Independent',
'Programming Language :: Python',
- 'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.6',
- 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.3',
'Topic :: Software Development :: Libraries :: Python Modules',
],
packages = ['babel', 'babel.messages', 'babel.localtime'],
@@ -78,7 +73,6 @@ setup(
'import_cldr': import_cldr},
zip_safe = False,
- test_suite = 'babel.tests.suite',
entry_points = """
[console_scripts]