summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorDavid Paleino <dapal@debian.org>2011-02-06 21:26:41 +0100
committerDavid Paleino <dapal@debian.org>2011-02-06 21:26:41 +0100
commit9920a8faedf704420571d8072ccab27e9dac40ba (patch)
tree733edf3b07be06c130d04aaa1884213326722cad /test/Makefile.am
parentf9748115fb4b2950fb4df7535fb723c4affde078 (diff)
downloadbash-completion-9920a8faedf704420571d8072ccab27e9dac40ba.tar.gz
Imported Upstream version 1.3upstream/1.3
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index d955be8a..82f6df90 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,8 +1,16 @@
DEJATOOL = completion install unit
-AM_RUNTESTFLAGS = --outdir log
+AM_RUNTESTFLAGS = --outdir log --ignore $(PACKAGE).log
EXTRA_DIST = completion \
config \
fixtures \
lib \
unit
+
+all:
+ $(mkdir_p) log tmp
+
+distclean-local:
+ rm -rf log tmp
+
+AUTOMAKE_OPTIONS = dejagnu