summaryrefslogtreecommitdiff
path: root/completions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'completions/Makefile.am')
-rw-r--r--completions/Makefile.am16
1 files changed, 14 insertions, 2 deletions
diff --git a/completions/Makefile.am b/completions/Makefile.am
index 8f276d66..723b42f0 100644
--- a/completions/Makefile.am
+++ b/completions/Makefile.am
@@ -173,6 +173,7 @@ bashcomp_DATA = 2to3 \
invoke-rc.d \
_ionice \
ip \
+ ipcalc \
iperf \
ipmitool \
ipsec \
@@ -322,6 +323,7 @@ bashcomp_DATA = 2to3 \
postsuper \
povray \
prelink \
+ printenv \
protoc \
psql \
puppet \
@@ -370,6 +372,7 @@ bashcomp_DATA = 2to3 \
sbopkg \
screen \
scrub \
+ secret-tool \
sh \
shellcheck \
sitecopy \
@@ -410,6 +413,7 @@ bashcomp_DATA = 2to3 \
tox \
tracepath \
tshark \
+ tsig-keygen \
tune2fs \
_udevadm \
ulimit \
@@ -493,6 +497,7 @@ CLEANFILES = \
automake-1.16 \
autossh \
autoupdate \
+ bmake \
bsdtar \
btdownloadcurses.py \
btdownloadgui.py \
@@ -662,7 +667,14 @@ CLEANFILES = \
pytest-2 \
pytest-3 \
python2 \
+ python2.7 \
python3 \
+ python3.3 \
+ python3.4 \
+ python3.5 \
+ python3.6 \
+ python3.7 \
+ python3.8 \
pyvenv-3.4 \
pyvenv-3.5 \
pyvenv-3.6 \
@@ -837,7 +849,7 @@ symlinks: $(DATA)
$(ss) lzip \
clzip pdlzip plzip
$(ss) make \
- colormake gmake gnumake pmake
+ bmake colormake gmake gnumake pmake
$(ss) man \
apropos whatis
$(ss) mcrypt \
@@ -878,7 +890,7 @@ symlinks: $(DATA)
$(ss) pylint \
pylint-2 pylint-3
$(ss) python \
- micropython pypy pypy3 python2 python3
+ micropython pypy pypy3 python2 python2.7 python3 python3.3 python3.4 python3.5 python3.6 python3.7 python3.8
$(ss) pyvenv \
pyvenv-3.4 pyvenv-3.5 pyvenv-3.6 pyvenv-3.7 pyvenv-3.8
$(ss) qdbus \