summaryrefslogtreecommitdiff
path: root/test/t/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/t/Makefile.am')
-rw-r--r--test/t/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/test/t/Makefile.am b/test/t/Makefile.am
index fb7665f1..0ce46b12 100644
--- a/test/t/Makefile.am
+++ b/test/t/Makefile.am
@@ -34,6 +34,7 @@ EXTRA_DIST = \
test_autoreconf.py \
test_autorpm.py \
test_autoscan.py \
+ test_autossh.py \
test_autoupdate.py \
test_avctrl.py \
test_awk.py \
@@ -53,6 +54,7 @@ EXTRA_DIST = \
test_cal.py \
test_cancel.py \
test_cardctl.py \
+ test_carton.py \
test_cat.py \
test_cc.py \
test_ccache.py \
@@ -86,7 +88,9 @@ EXTRA_DIST = \
test_clisp.py \
test_clone_member.py \
test_co.py \
+ test_colordiff.py \
test_compare.py \
+ test_compgen.py \
test_complete.py \
test_composite.py \
test_config_list.py \
@@ -122,6 +126,7 @@ EXTRA_DIST = \
test_dir.py \
test_display.py \
test_dmesg.py \
+ test_dmypy.py \
test_dnssec_keygen.py \
test_dnsspoof.py \
test_dot.py \
@@ -207,6 +212,7 @@ EXTRA_DIST = \
test_growisofs.py \
test_grpck.py \
test_grub.py \
+ test_gssdp_discover.py \
test_gzip.py \
test_hciattach.py \
test_hciconfig.py \
@@ -232,6 +238,7 @@ EXTRA_DIST = \
test_iftop.py \
test_ifup.py \
test_import.py \
+ test_influx.py \
test_info.py \
test_inject.py \
test_inotifywait.py \
@@ -560,6 +567,7 @@ EXTRA_DIST = \
test_strip.py \
test_su.py \
test_sudo.py \
+ test_sum.py \
test_svcadm.py \
test_svk.py \
test_svn.py \
@@ -658,6 +666,7 @@ EXTRA_DIST = \
test_xrandr.py \
test_xrdb.py \
test_xsltproc.py \
+ test_xvfb_run.py \
test_xvnc4viewer.py \
test_xxd.py \
test_xz.py \
@@ -671,7 +680,7 @@ EXTRA_DIST = \
all:
-PYTEST = pytest
+PYTEST = @PYTEST@
check-local:
$(PYTEST) $(PYTESTFLAGS) $(srcdir)