summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorIvan Maidanski <ivmai@mail.ru>2020-02-21 10:27:00 +0300
committerIvan Maidanski <ivmai@mail.ru>2020-02-21 23:13:34 +0300
commitd42f5377a6d3d511ab11855b785b5eaf84a13366 (patch)
treed50d8b974cf754ad5b90aa03b1b6f27a9e756e74 /CMakeLists.txt
parent90331999bf3f0030b0dd097f4d775ba6b8bcde5c (diff)
downloadbdwgc-d42f5377a6d3d511ab11855b785b5eaf84a13366.tar.gz
Fix 'unknown CMake command check_include_file' build error
(fix of commit 08405546d) * CMakeLists.txt (CheckIncludeFiles): Include module.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e796d70d..cbb9cce9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,6 +31,7 @@ else()
endif()
include(CheckFunctionExists)
+include(CheckIncludeFiles)
include(CTest)
# Customize the build by passing "-D<option_name>=ON|OFF" in the command line.