summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorIvan Maidanski <ivmai@mail.ru>2021-06-20 11:12:51 +0300
committerIvan Maidanski <ivmai@mail.ru>2021-06-20 11:12:51 +0300
commitb4f090726dc73db7a608d0169f6af482f1580670 (patch)
tree9bcf2fd871c798aa802632e5e93dcb5fe44c04a5 /configure.ac
parente8594a359df829c6d3ba27db5edaf513066e1f53 (diff)
downloadbdwgc-b4f090726dc73db7a608d0169f6af482f1580670.tar.gz
Fix gc_cflags variable name in configure (HP/UX)
* configure.ac [!GCC && $host=hppa*-*-hpux*] (gc_cflags): Change $gc_flags to $gc_cflags.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5776449c..af9b0372 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,9 +52,9 @@ if test :"$GCC": = :yes: ; then
gc_cflags="${gc_cflags} -fexceptions"
else
case "$host" in
- hppa*-*-hpux* )
+ hppa*-*-hpux* )
if test :$GCC: != :"yes": ; then
- gc_cflags="${gc_flags} +ESdbgasm"
+ gc_cflags="${gc_cflags} +ESdbgasm"
fi
# :TODO: actually we should check using Autoconf if
# the compiler supports this option.