summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorIvan Maidanski <ivmai@mail.ru>2022-09-24 12:18:19 +0300
committerIvan Maidanski <ivmai@mail.ru>2022-09-26 10:03:45 +0300
commite6061ac46dc1ab64cdb747ce55baf6320bc08866 (patch)
tree9cafa8e660296d0fa0176fabc0108e0934ab7c06 /configure.ac
parent6dfa9a2030014cb05655865938b650c3d7a86e05 (diff)
downloadbdwgc-e6061ac46dc1ab64cdb747ce55baf6320bc08866.tar.gz
Adjust naming of Win32/64 and x86/64 words in comments and documentation
* ChangeLog: Replace i386 and X86 to x86; replace x86_64 and amd64 to x64; replace "Win32 pthreads" to pthreads-win32; lower case win32s, x86, x64; replace win32 to Win32; replace "MS Windows" to Windows (in documentation and comments). * NT_MAKEFILE: Likewise. * README.md: Likewise. * configure.ac: Likewise. * cord/tests/de_win.c: Likewise. * doc/README.macros: Likewise. * doc/README.solaris2: Likewise. * doc/README.win32: Likewise. * doc/README.win64: Likewise. * doc/debugging.md: Likewise. * doc/leak.md: Likewise. * doc/overview.md: Likewise. * doc/porting.md: Likewise. * extra/msvc_dbg.c: Likewise. * finalize.c: Likewise. * include/gc/cord.h: Likewise. * include/gc/gc.h: Likewise. * include/private/gc_priv.h: Likewise. * include/private/gcconfig.h: Likewise. * include/private/pthread_stop_world.h: Likewise. * mach_dep.c: Likewise. * mark.c: Likewise. * mark_rts.c: Likewise. * misc.c: Likewise. * os_dep.c: Likewise. * tools/threadlibs.c: Likewise. * win32_threads.c: Likewise. * cord/tests/de.c (WIN32): Remove misleading comment. * misc.c (GC_enable_incremental): Change comment about win32s to TODO item.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 02b8abb3..57b1b950 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1047,7 +1047,7 @@ AC_ARG_ENABLE(gcov,
if test "$enable_gcov" = "yes"; then
CFLAGS="-D NTHREADS=20 $CFLAGS --coverage"
if test "${enable_shared}" = no; then
- # FIXME: As of g++-4.8.4/x86_64, in case of shared library build, cpptest
+ # FIXME: As of g++-4.8.4/x64, in case of shared library build, cpptest
# linkage fails with "hidden symbol atexit is referenced by DSO" message.
CXXFLAGS="$CXXFLAGS --coverage"
fi