summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab53dd01..7f9a17fc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -848,7 +848,7 @@ if (build_tests)
endif(build_tests)
if (enable_docs)
- install(FILES AUTHORS LICENSE README.md
+ install(FILES AUTHORS ChangeLog LICENSE README.md
DESTINATION "${CMAKE_INSTALL_DOCDIR}")
install(DIRECTORY doc/ DESTINATION "${CMAKE_INSTALL_DOCDIR}"
FILES_MATCHING