summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 655a314b..ef34e475 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -307,7 +307,8 @@ set (utests_sources
compiler_device_enqueue.cpp
compiler_sqrt_div.cpp
compiler_remove_negative_add.cpp
- compiler_fdiv2rcp.cpp)
+ compiler_fdiv2rcp.cpp
+ compiler_intra_prediction.cpp)
if (LLVM_VERSION_NODOT VERSION_GREATER 34)
SET(utests_sources