summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index b84cdd66..f8abd457 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -303,7 +303,8 @@ set (utests_sources
compiler_generic_pointer.cpp
runtime_pipe_query.cpp
compiler_pipe_builtin.cpp
- compiler_device_enqueue.cpp)
+ compiler_device_enqueue.cpp
+ compiler_sqrt_div.cpp)
if (LLVM_VERSION_NODOT VERSION_GREATER 34)
SET(utests_sources