summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorLars Wirzenius <liw@liw.fi>2011-05-25 19:51:08 +0100
committerLars Wirzenius <liw@liw.fi>2011-05-25 19:51:08 +0100
commitb62b2d27863d08058d305ad970367e7d1517e9a4 (patch)
tree8613e3786b0a8bc69ccac963a2e743feb5ea1820 /debian/rules
parentd346d40a117059f1a6ff4b2cce8e0f23e9e5152d (diff)
downloadbgproc-b62b2d27863d08058d305ad970367e7d1517e9a4.tar.gz
Add some packaging.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules11
1 files changed, 11 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..48c0c49
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,11 @@
+#!/usr/bin/make -f
+%:
+ dh $@ --with-buildsystem=python_distutils
+
+override_dh_auto_install:
+ python setup.py install --prefix=debian/python-bgproc/usr
+
+override_dh_auto_build:
+ setuppy-debian-versions-match
+ dh_auto_build $@ --with-buildsystem=python_distutils
+