summaryrefslogtreecommitdiff
path: root/gold/Makefile.am
diff options
context:
space:
mode:
authorDoug Kwan <dougkwan@google.com>2010-01-11 19:38:22 +0000
committerDoug Kwan <dougkwan@google.com>2010-01-11 19:38:22 +0000
commitd56962d3a55638be6b4f326a055aa8a8318a45b2 (patch)
treeb7b034f4cb277a6df2ab372f2da3dd4337cf1b59 /gold/Makefile.am
parentb0f02ee9ae84a32a270c3f402ad660184dff7a46 (diff)
downloadbinutils-gdb-d56962d3a55638be6b4f326a055aa8a8318a45b2.tar.gz
2010-01-11 Doug Kwan <dougkwan@google.com>
* Makefile.am (incremental_dump_DEPENDENCIES): Add libintl dependency. (incremental_dump_LDADD): Add linking option for libintl. * Makefile.in: Regenerate.
Diffstat (limited to 'gold/Makefile.am')
-rw-r--r--gold/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/gold/Makefile.am b/gold/Makefile.am
index 9c2cbcfe261..784f821bc5f 100644
--- a/gold/Makefile.am
+++ b/gold/Makefile.am
@@ -158,8 +158,9 @@ ld_new_LDADD = $(ldadd_var)
EXTRA_ld_new_SOURCES = $(TARGETSOURCES)
incremental_dump_SOURCES = incremental-dump.cc
-incremental_dump_DEPENDENCIES = $(TARGETOBJS) libgold.a $(LIBIBERTY)
-incremental_dump_LDADD = $(TARGETOBJS) libgold.a $(LIBIBERTY) \
+incremental_dump_DEPENDENCIES = $(TARGETOBJS) libgold.a $(LIBIBERTY) \
+ $(LIBINTL_DEP)
+incremental_dump_LDADD = $(TARGETOBJS) libgold.a $(LIBIBERTY) $(LIBINTL) \
$(THREADSLIB) $(LIBDL)
# Use an explicit dependency for the bison generated header file.