summaryrefslogtreecommitdiff
path: root/gprof/Makefile.am
diff options
context:
space:
mode:
authorJoseph Myers <joseph@codesourcery.com>2007-03-01 15:48:36 +0000
committerJoseph Myers <joseph@codesourcery.com>2007-03-01 15:48:36 +0000
commit066c2a57f5858310c9f12518317aecd4b54e753d (patch)
tree96c1e2aa519334dca5944619f25d68a93266c8ee /gprof/Makefile.am
parent563d09a555bb80235a244a71040dff9dd610e0e6 (diff)
downloadbinutils-gdb-066c2a57f5858310c9f12518317aecd4b54e753d.tar.gz
bfd:
* Makefile.am (bfdver.h): Use "." not " " between version number and date. * Makefile.in: Regenerate. * configure.in (PKGVERSION): Default to "(GNU Binutils) ". * configure: Regenerate. binutils: * version.c (print_version): Update copyright date. gas: * as.c (parse_args): Update copyright date. gprof: * gprof.c: Include bfdver.h (main): Use BFD_VERSION_STRING for version number and package name. * Makefile.am (PKGVERSION): Remove. (INCLUDES): Update. Regenerate dependencies. * Makefile.in: Regenerate. * configure.in (PKGVERSION): Remove. * configure: Regenerate. ld: * ldver.c (ldversion): Remove word "version" from output. Update copyright date.
Diffstat (limited to 'gprof/Makefile.am')
-rw-r--r--gprof/Makefile.am61
1 files changed, 29 insertions, 32 deletions
diff --git a/gprof/Makefile.am b/gprof/Makefile.am
index 84ff58a3ba5..dcd810910c2 100644
--- a/gprof/Makefile.am
+++ b/gprof/Makefile.am
@@ -16,12 +16,10 @@ AM_CFLAGS = $(WARN_CFLAGS)
MKDEP = gcc -MM
-PKGVERSION = "\"@PKGVERSION@\""
REPORT_BUGS_TO = "\"@REPORT_BUGS_TO@\""
INCLUDES = -D_GNU_SOURCE -DDEBUG -I../bfd -I$(srcdir)/../include \
-I$(srcdir)/../bfd @INCINTL@ -I. \
- -DPKGVERSION=$(PKGVERSION) \
-DREPORT_BUGS_TO=$(REPORT_BUGS_TO) \
-DLOCALEDIR="\"$(datadir)/locale\""
@@ -198,116 +196,115 @@ basic_blocks.o: basic_blocks.c $(INCDIR)/libiberty.h \
$(INCDIR)/ansidecl.h gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h basic_blocks.h corefile.h gmon_io.h gmon_out.h \
+ gconfig.h basic_blocks.h corefile.h gmon_io.h gmon_out.h \
search_list.h source.h symtab.h sym_ids.h
call_graph.o: call_graph.c gprof.h $(BFDDIR)/sysdep.h \
$(INCDIR)/ansidecl.h ../bfd/config.h $(INCDIR)/fopen-same.h \
$(INCDIR)/filenames.h ../bfd/bfd.h $(INCDIR)/ansidecl.h \
- $(INCDIR)/symcat.h ./gconfig.h search_list.h source.h \
+ $(INCDIR)/symcat.h gconfig.h search_list.h source.h \
symtab.h cg_arcs.h call_graph.h corefile.h gmon_io.h \
gmon_out.h sym_ids.h
cg_arcs.o: cg_arcs.c $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h ../bfd/config.h \
$(INCDIR)/fopen-same.h $(INCDIR)/filenames.h ../bfd/bfd.h \
- $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h ./gconfig.h \
- search_list.h source.h symtab.h call_graph.h cg_arcs.h \
- cg_dfn.h cg_print.h utils.h sym_ids.h
+ $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h gconfig.h search_list.h \
+ source.h symtab.h call_graph.h cg_arcs.h cg_dfn.h cg_print.h \
+ utils.h sym_ids.h
cg_dfn.o: cg_dfn.c $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h ../bfd/config.h \
$(INCDIR)/fopen-same.h $(INCDIR)/filenames.h ../bfd/bfd.h \
- $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h ./gconfig.h \
- search_list.h source.h symtab.h cg_arcs.h cg_dfn.h \
- utils.h
+ $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h gconfig.h search_list.h \
+ source.h symtab.h cg_arcs.h cg_dfn.h utils.h
cg_print.o: cg_print.c $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h ../bfd/config.h \
$(INCDIR)/fopen-same.h $(INCDIR)/filenames.h ../bfd/bfd.h \
- $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h ./gconfig.h \
- search_list.h source.h symtab.h cg_arcs.h cg_print.h \
- hist.h utils.h corefile.h
+ $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h gconfig.h search_list.h \
+ source.h symtab.h cg_arcs.h cg_print.h hist.h utils.h \
+ corefile.h
corefile.o: corefile.c $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h ../bfd/config.h \
$(INCDIR)/fopen-same.h $(INCDIR)/filenames.h ../bfd/bfd.h \
- $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h ./gconfig.h \
- search_list.h source.h symtab.h corefile.h
+ $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h gconfig.h search_list.h \
+ source.h symtab.h corefile.h
gmon_io.o: gmon_io.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h source.h symtab.h cg_arcs.h \
+ gconfig.h search_list.h source.h symtab.h cg_arcs.h \
basic_blocks.h corefile.h call_graph.h gmon_io.h gmon_out.h \
gmon.h hertz.h hist.h $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h
gprof.o: gprof.c $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h ../bfd/config.h \
$(INCDIR)/fopen-same.h $(INCDIR)/filenames.h ../bfd/bfd.h \
- $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h ./gconfig.h \
+ $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h gconfig.h ../bfd/bfdver.h \
search_list.h source.h symtab.h basic_blocks.h call_graph.h \
cg_arcs.h cg_print.h corefile.h gmon_io.h hertz.h hist.h \
sym_ids.h $(INCDIR)/demangle.h $(INCDIR)/libiberty.h
hertz.o: hertz.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h hertz.h
+ gconfig.h hertz.h
hist.o: hist.c $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h ../bfd/config.h \
$(INCDIR)/fopen-same.h $(INCDIR)/filenames.h ../bfd/bfd.h \
- $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h ./gconfig.h \
- search_list.h source.h symtab.h corefile.h gmon_io.h \
- gmon_out.h hist.h sym_ids.h utils.h
+ $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h gconfig.h search_list.h \
+ source.h symtab.h corefile.h gmon_io.h gmon_out.h hist.h \
+ sym_ids.h utils.h
source.o: source.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
+ gconfig.h $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
$(INCDIR)/filenames.h search_list.h source.h
search_list.o: search_list.c $(INCDIR)/libiberty.h \
$(INCDIR)/ansidecl.h gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h
+ gconfig.h search_list.h
symtab.o: symtab.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h source.h symtab.h cg_arcs.h \
+ gconfig.h search_list.h source.h symtab.h cg_arcs.h \
corefile.h
sym_ids.o: sym_ids.c $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
$(INCDIR)/safe-ctype.h gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h source.h symtab.h cg_arcs.h \
+ gconfig.h search_list.h source.h symtab.h cg_arcs.h \
sym_ids.h
utils.o: utils.c $(INCDIR)/demangle.h $(INCDIR)/libiberty.h \
$(INCDIR)/ansidecl.h gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h source.h symtab.h cg_arcs.h \
+ gconfig.h search_list.h source.h symtab.h cg_arcs.h \
utils.h
i386.o: i386.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h source.h symtab.h cg_arcs.h \
+ gconfig.h search_list.h source.h symtab.h cg_arcs.h \
corefile.h hist.h
alpha.o: alpha.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h source.h symtab.h cg_arcs.h \
+ gconfig.h search_list.h source.h symtab.h cg_arcs.h \
corefile.h hist.h
vax.o: vax.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h source.h symtab.h cg_arcs.h \
+ gconfig.h search_list.h source.h symtab.h cg_arcs.h \
corefile.h hist.h
tahoe.o: tahoe.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h source.h symtab.h cg_arcs.h \
+ gconfig.h search_list.h source.h symtab.h cg_arcs.h \
corefile.h hist.h
sparc.o: sparc.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h source.h symtab.h cg_arcs.h \
+ gconfig.h search_list.h source.h symtab.h cg_arcs.h \
corefile.h hist.h
mips.o: mips.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
- ./gconfig.h search_list.h source.h symtab.h cg_arcs.h \
+ gconfig.h search_list.h source.h symtab.h cg_arcs.h \
corefile.h hist.h
flat_bl.o: flat_bl.c $(INCDIR)/ansidecl.h
bsd_callg_bl.o: bsd_callg_bl.c $(INCDIR)/ansidecl.h